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Objectives 
This course teaches how to effectively use Report Manager. 

 Introduction To Report Manager 
 Arranging Reports 

 Simple Report Manipulation 

 Create a New Report Using an Existing Report 
 Create a New Report From Scratch 

 Delete Reports 
 Charting Data 

 Sharing Report Data 

 Administering Report Manager 
 Resources: Documentation, Tutorial, and Online Help 

Introduction to Report Manager  

Explore the User Interface 

Let’s look at the Report Manager interface to become familiar with the components.  

 

1. Log in to the learning management system (LMS) using your Credit Union Administrator 
password. 

2. Click the Report Manager Mode icon  at the top of your screen.  

3. The Report Manager tutorial automatically opens. For now, close it. 
 

 

Run Existing Report 

The Report Manager screen has three areas. At the far left is the Catalog area. At the far right is 

the Report Area where the reports can be views as text and numbers and/or graphically. Across 
the top is the beige Menu bar. 

 
1. Under Report Type, choose Administrator. 
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2. Click the plus sign next to the Registrations folder then choose Yet to be Completed 

Exam Enrollments report. 
 

HINT You may see this message. This simply means that the browser must be set up to 
accept data to pass freely from the server to the local machine. This message will appear the 

very first time a machine is used to access Report Manager. If this message appears, follow 

the simple steps outlined in the error message. 

 
 
 

 

 
 

 
 

 

 
 

 
 

 

 
 

 
 

 
 

 

 
 

 
 



Report Manager Training – Part 1                                                                 Draft v1.0 

Page 4 of 22 

3. The report appears. 

 

 

Catalog Area 

The Catalog area displays the Report Type, Filter By, and Folders. Report types categories items. 

Report type drives the set of folders and therefore the reports available. Although any report may 
be placed under any report type, reports should be placed in the report type that makes most 

sense. 
 

The Filter By drop down list box controls what the reports are viewed below – all, public only, 

private only, or by name (which allows for a search for words contained in the report name). 
 

The folders further categorize the reports.   

Report Area 

Half of the Report Area (by default the top half) will display the text and numbers related to the 
report. The other half of the Report Area (by default the lower half) can display the report 

graphically such as by bar chart or pie chart. The report may be manipulated in either area; a 

change in one area is reflected automatically in the other. 

Top Menu Bar 

The top menu bar is used to perform tasks such as saving the report, importing reports, or set 
preferences. We’ll go into more detail later. 

 
Also on the top menu bar are icons that control how Report Manager is displayed.  
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Shows or hides the Catalog area of Report Manager. 

 Shows or hides an Add-In area of Report Manager. 

 Shows or hides the text and numbers area of the report. 

 Shows or hides the graphical area of the report. 
 

 
HINT What is in focus (clicked on) or selected in the report area makes buttons on the toolbar 

enabled or disabled.  
 

Below is each icon with a function description.  

 

 About – displays information about Microsoft Office Web Component (OWC) including version 
installed. 

 Print – prints the report. 

 Print Preview – allows a preview of the report before printing (using Microsoft Excel). 

 Copy – allows you to copy a set of reports. 

 Sort Ascending – sorts records in an ascending (A to Z) order. 

 Sort Descending – sorts records in a descending (Z to A) order. 

 AutoFilter – toggles between showing all data and showing only filtered data. 

 Show Top/Bottom Items – Shows a specified percentage or number on top or on bottom of 

the list. 

 AutoCalc – allows creation of total fields such as the sum, count, minimum, maximum, etc. 

 Subtotal – Hides or shows the subtotals or grand totals for a column or row. 

 Calculated Totals – allows you to specify a computation to display on the report. 

 Show As – Shows values as a percentage rather than a number. 

 Collapse – Hides lower level items for a column or row. 

 Expand – Shows lower level items for a column or row. 

 Show/Hide Details – Hides or displays details for a column or row. 

 Refresh – refreshes the report. May take several minutes depending on the report and the 
report cannot be interacted with while refreshing. 

 Export to Excel – exports data to an Excel spreadsheet. 

 Commands and Options – opens or closes the Commands and Options window. 

 PivotTable Field List – opens or closes the Pivot Field List. 

 Pivot Table Help – opens or closes the help specific to creating and modifying pivot 

tables. 
 

Arranging Reports 
Let’s explore the different ways you can organize reports including creating a report type and a 

new folder. We’ll also discuss public v. private reports and what data you or others may see in 
reports.  

Report Types  

Four report types are created by default – Learner, Instructor, Manager, and Administrator. You 

are able to create you own private Report Type.  

 
1. Under the File menu, choose New, then choose Report Type. 
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2. Type a unique report type name (add initials and an underscore to the front of the report 

type name) and click Add. 
3. Click Close. 

4. Notice a new report type displays in the Report Type drop down list box. This is a private 
report type which means only you can see it. 

Create your own Folder 

You may also create your own private folder. 

1. Choose the Report Type in which the new folder should be created. 

2. Under the File menu, choose New, then choose Folder. 
3. Type a unique folder name (add initials and an underscore to the front of the folder 

name) and click Add. 
4. Click Close. 

Private v. Public Reports 

Above, we have mentioned that report types or folders may be private. You have permissions to 

create new report types, folders, and reports as well as the ability share them with other 
Administrators. 

Viewable Report Data 

Credit Union Administrators (CU Admins) can view everyone at their Credit Union. This means 

that if a CU Admin runs a report to see who has completed a certain learning activity, the only 

people who appear in the report are people at their credit union. The CU Admin cannot see 
people from another credit union even though they have also completed that same learning 

activity.  
 

Additionally, CU Admins can see only learning activities of the type: 

 CU Express Activity  
 CUNA Course  

 CUNA Exam  

Simple Report Manipulation 
Let’s make some modifications to an existing report by moving some report objects around then 
adding a field and using it as a filter.  

Move Report Objects 

1. Under Report Type, choose Administrator. 

2. Click the plus sign next to the Registrations folder then choose Yet to be Completed 
Exam Enrollments report. 

3. The report appears. 

4. Try moving objects around on the screen. 
5. Try removing the Registration Status field off the report. 

Add Filters and/or Fields Using PivotTable Field List 

Replace the Registration Status Field 

Let’s replace the Registration Status field as a filter. 
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1. Click the PivotTable Field list icon  on the tool bar. This field list shows all the fields 

available to use within this report. Fields not in this list are not available to use in this 

report.  
 

HINT The PivotTable Field list appears at first to be in alphabetical order, but it is not. 
 

2. Be sure the Registration Status field is removed. To remove it, scroll to about the middle 
of the PivotTable Field list, select Registration Status and drag and drop that onto the 

filters area just below the toolbar.  

Add a New Filter 

Scenario: Let’s say you now need to filter by manager. This means the Manager Name field must 

become a filter for the report. 

1. In the PivotTable Field list, find and select Manager Name. 
2. Drag and drop Manager Name into the filter area just under the toolbar in the report 

area. 
3. Click the down arrow next to the Manager Name filter. 

4. Click All. Notice that clicking all selects or deselects all options. 

5. Select only a few managers and click OK. Notice the report results change from showing 
all users to only those users who have the manager selected above. 

 
HINT When a filter has specific items selected the text below the filter changes to 

indicate what is selected. For example, text below the Manager Name filter changes from 

All to (Multiple Items). Additionally, the arrow icon next to the filter name changes from 
black to blue when a filter is applied. 

 
6. Click the AutoFilter icon to see how it toggles from no filters to applying the selected 

filters. 

Add a New Row 

Let’s say we’d like to add a see the user’s primary job next to the user name. 

1. In the PivotTable Field list, find and select User Primary Job. 
2. Drag and drop User Primary Job to the left of the User Name. Be sure the blue highlight 

has a top and bottom horizontal line that point towards the User Name before dropping.  

 

Naming Conventions during Class 

You will be directed throughout this course to create items. Every item should start with your 

name or initials, then an underscore so others can identify the item and who it belongs to. A 
report named “Registration Status Report” should be named by an individual user as, for 

example, “Training Coordinator’s Registration Status Report.” 
 

Create a New Report Using an Existing Report 
Let’s look at the Registration Status Report, modify it significantly, then save it out to a new 

name as our own private copy. 

1. Open an Existing Report 

2.   Click the Report Manager mode icon  at the top of your screen. 

3. The Report Manager tutorial automatically opens. For now, close it. 
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4. Under Report Type, choose Administrator. 

5. Click the plus sign next to the Registrations folder then choose Registration Status 
Report. 

6. The report appears similar to the one shown below. 
 

 

Ascending and Descending Order 

Notice the User Manager Names are seemingly in a random order. Let’s try sorting the data. 

  
7. Click on the column titled User Manager Name. 

8. Click on the Sort Descending icon  to sort the manager’s names in descending order. 

9. Click on the Sort Ascending icon  to sort the manager’s names in ascending order. 

Finish Creating Report 

Let’s now finish the report by adding the Registration Status columns. 

 

10. Click on the Field List icon  to view fields available for this report. HINT Only fields 

available in this data source are visible.  

11. Drag and drop the Registration Status field onto the “Drop Column Field Here” area. 
Notice the registration status values of Cancelled, Completed, and Registered appear. 

[Click on the blue arrow icon next to the words Registration Status to see all values 

available. Notice only some are selected.]  

Use AutoCalc Feature 

Notice No Totals appears towards the center of the report. That’s because we have not yet 
specified what we want to total. Let’s specify that we’d like to see a total count of users (by 

manager) who have cancelled, completed, or registered for all learning activities. 
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12. Click on the header name Registration Status. 
13. Click on the AutoCalc  icon and choose Count. Now the count for each registration 

status appears. 
 

 

Group Rows or Columns 

A great feature of Report Manager is that rows or columns can be grouped any way you choose 
even if the grouping is not in the data. For example, data can be grouped by region, by quarter, 

by manager type, etc. Let’s say we want to group managers into three sets – Teller Manager, 
Credit Union Manager, or Unspecified Manager. 

 
14. Click on the name of one of the managers, hold the Control (Ctrl) key down on your 

keyboard and select several more manager names. 

15. Once several manager names are selected, right-click over one of the names and choose 
Group Items. 

16. Lists will be expanded. To collapse them, click the minus sign below each registration 
status values. 

 

 
 

HINT What do the many ones represent? The list of ones appears due to the way the 
data source was written. If various learners under a certain manager cancelled out of 

activities three times, three ones appear for that manager under the cancelled value. The 
total we saw earlier just totaled up the ones for us, now we are seeing the “raw” data.  

 
Now let’s repeat that process to create a second group of managers. 
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17. Click on the name of one of the managers in the “Other” group. Hold the Control (Ctrl) 

key down on your keyboard and select several more manager names from the “Other” 
group. Leave at least one manager unselected. 

18. Once several manager names are selected, right-click over one of the names and choose 
Group Items. 

 

Now let’s name each group. To do so, we’ll use the Commands and Options window which 
we will discuss in detail later.  

 
19. Right-click over the words Group1 and choose Commands and Options. 

20. In the Commands and Options window, click the Captions tab. 
21. Under Caption, replace the word Group1 with Teller Manager. 

22. Leaving the Commands and Options window open, click on the word Group2 on the 

report itself. 
23. In the Commands and Options window, under Caption, replace the word Group2 with 

Credit Union Manager. 
24. Leaving the Commands and Options window open, click on the word Other on the report 

itself. 

25. In the Commands and Options window, under Caption, replace the word Other with 
Unspecified Manager. 

26. Close the Commands and Options window. 

27. OPTIONAL Click on the header User Manager Name then click the Sort Ascending icon  

to place the managers in ascending order. 

Save the Modified Report 

Let’s save this modified report under a new name and leave it as a private report. 
 

28. Under the File menu, choose Save As. 

29. In the Report Name field, type your name then Registration Status Report and click Save.  
 

HINT Be sure to provide a good name for the report. The name is what allows you (and 
others if it is public) to understand what this report shows and how it is different from other 

reports.  

Modifying without Saving 

If you make changes to a report, then navigate away without saving, no modifications are saved 
and the report is back to they way it was after the last save. This can be both advantages and 

disadvantages. You could spend an hour making changes to a report and have it just right. If you 

don’t save it before navigating away, all the changes are lost. Then again, if you make changes 
to a report and can’t figure out how to get it back, navigating away puts it back in the last saved 

state. 
 

As a best practice, save the report often – perhaps every 5 or 10 minutes – as long as you like 

the way the report is developing. That way, if the report gets messed up, you can get back to the 
last (quite recently) saved state. Additionally, you can set a user preference for Report Manager 

to prompt you to save your changes as you navigate away from a report or create a new report. 
(Under the Tools menu, choose User Preferences. Check the box for Alert on Unsaved Reports 

and click Save.  
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Create a New Report  
Let’s try creating a brand new report from scratch like the one entitled “User Pass/Fail Report.” At 

first, the blank report looks very different from the existing reports we’ve used so far, but it will 
soon seem familiar. Additionally, we’ll set server-side filtering and add all fields including totals 

then make it public, sharing with a specific audience. 

Preview Report 

Below is an image of the report we are going to create. HINT When creating new reports from 

scratch, have an existing or similar report on hand (if possible) which will be enormously helpful 
to refer to for details.  

 

 

Create a New Report 

Let’s begin creating the new report. 

 
1. Under the File menu, under New, choose Report. 

2. In the New Report window, select the data source Activity Registration: Administrator 
then click OK. 

3. In the Save Report window, in the Report Name field type your name then User Pass/Fail 

Report and click Save. 

Server-Side Filtering  

Before a report can be run, server-side filter criteria is requested. The filter criteria decrease the 
number of records from everything available in the data source to just the records you need. 

“Server-side” means the data is narrowed down on the server before the report appears on your 
local machine. Fewer records returned means the report runs faster for anyone accessing it. Add 

filters as much as makes sense for the report purposes.   
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Notice the estimated number of rows listed towards the bottom of the Filter Criteria window. It is 

recommended that the Total with filters should be not exceed about 50,000 records otherwise 
the report may not run at all. Data returned can be restricted by activity or by user. For this new 

report, we will not set any filters, but let’s explore the server-side filters that can be set. 
 

4. Under Define filter to restrict Activity, click Edit Filter. 

 

 
 

Notice the activity can be restricted by name, code, label, description, domain name or 

code, or activity start or end dates.  
 

5. Click Cancel. 
6. Under Define filter to restrict User, click Edit Filter. 
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Notice the user can be restricted by name, manager, job, organization, domain, code, 
status, start date, username or user number.  

 

7. Click Cancel. 
8. In the Filter Criteria window, click Run Report. A blank report appears. 

 

 
 

Add Filter, Column, Row, and Total Fields 

Remember the report previewed above? The Filter Field is the Root Activity Name; the Column 
Field is Attempt Success (shows pass or fail); the Row Fields are User Name and Year; and the 

Total Fields shows the total count of passed or failed. Let’s use the PivotTable Field List to drag 
and drop the fields in the correct location. 
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9. Click the Field List icon  on the Report Area toolbar. HINT Remember the field list is 

NOT in alphabetical order. 

10. From the Field List, drag the Root Activity Name field and drop it onto the words “Drop 
Filter Fields Here.” 

11. From the Field List, drag the Attempt Success field and drop it onto the words “Drop 
Column Fields Here.” 

12. From the Field List, drag the User Name field and drop it onto the words “Drop Row 
Fields Here.” 

13. In the Field List, click the plus sign next to the Activity Start Time By Month then drag 

the Years field and drop it to the left of the User Name row fields. 
14. From the Field List, drag the TotalCount field and drop it onto the words “Drop Totals or 

Detail Fields Here.” 
15. Select the Attempt Success header. 

16. Click the AutoCalc icon  and choose Count.  

17. Collapse the Fail, Pass, and Grand Total columns by clicking the minus sign under each. 

Filter Data Displayed 

The report is closer to the desired report, but displays too much data. A filter needs to be added 
to the Attempt Success field and the Years field.  

 
18. Click the black down arrow next to the Years header.  

19. Uncheck the checkbox next to (Blank) leaving only 2006 checked then click OK. 

20. Click the black down arrow next to the Attempt Success header.  
21. Uncheck the checkbox next to Unsupported Value leaving only Pass and Fail checked 

then click OK. HINT Notice that the arrow next to filtered headers turns blue when a 
filter is applied. 

Move Columns 

Move the columns so that Pass shows first, Fail second, then the Grand Total. 

22. Click the column header name Fail. 
23. Drag and drop the Fail column to the right of the Pass column. 

Verifying Report Data 

Now is a good time to stop and discuss the data displayed in the report. In the report displayed 

below, the user Ashley B. Aaron, in the year 2006, passed 10 activities and failed 2. Keep in 

mind, the totals displayed will depend on how the data source is written. The learner may have 
registered for 9 activities, one of which they took twice, and two of which they first failed then 

later passed. That’s a total of 12 attempts, not 12 separate activities. Be sure to verify that the 
data on the report displays or calculates as desired. 
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Control Viewability by Job, Manager, or Individual 

Let’s save this modified report under a new name and leave it as a private report. 
24. Under the File menu, choose Save. 

25. In the Catalog area of the screen, right-click over the new report and choose Properties. 
26. In the Report Properties window, uncheck Private and choose Next. Notice the report 

audience may be the same as the parent (the folder’s audience or the report type’s 

audience if no folder audience is specified) or a specified audience.  
27. In the Audience Criteria window, check the box next to Job Categories and click Next.  

28. In the Audience Definition (Select job categories) window, choose Loan Processor. Notice 
the Shift key or Control key allows selection of a list or multiple individual items.  

29. Click Next.  
30. Click Show Qualifying Users to see a list of all users that meet the criteria defined. Close 

the window when done. 

31. Click Finished. 
 

HINT A shared report can be modified by anyone who can see it (if they have rights to 
modify reports). They can save their modified report to a new name. Only an owner of a 

report can save modifications to it. 

Delete Reports  
You are allowed to delete you own reports, but unable to delete reports owned by anyone other 
than yourself. 

Delete a Report 

Let’s delete the report we modified at the beginning of this lesson. HINT Deletion of a report is 

NOT recoverable. There is no Undo button.  
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1. In the Catalog area of the screen, right-click over the report entitled “[your name] 

Registration Status Report” and choose Delete. 
2. You are prompted to confirm deletion, click Yes. 

Charting Data 

Open an Existing Report 

Let’s begin by opening an existing report. This report has been prepared as an example where 

the data is complete; our goal is to create a chart for this data. 

 

1. Click the Report Manager mode icon  at the top of your screen. 

2. The Report Manager tutorial automatically opens. For now, close it. 

 

 
 

3. Under Report Type, choose Administrator. 
4. Click the plus sign next to the Registrations folder then choose Pass/Fail Report by 

Month. 
5. The report appears similar to the one shown below.  
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Create Report Charts 

Using the existing report, let’s have the corresponding chart appear then we’ll modify it a bit. 

 

6. On the top menu bar, click the graphics button  so the Chart Area of the screen 

appears. 

7. On the Chart Area toolbar, click the Commands and Options icon . 

 

 
 

8. Click the Data Details tab. 

9. Check the checkbox next to Plot detail records. A Microsoft Office chart prompt appears.  

10. Click Yes. 
11. Uncheck the checkbox next to Plot detail records. A Microsoft Office chart prompt 

appears again.  
12. Click Yes again. The chart redraws as desired. 
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Fine-Tune the Report Properties 

Now that the chart has appeared, let’s use the Commands and Options window to modify some 

of the chart properties. We’ll cover common tasks performed within that window to become 

familiar with it. 
 

Below is an example of the result of the changes we’ll make with the chart – add and format a 
title, modify colors and patterns of the bar chart itself, and show the legend. 

 

 

Title 

Add a title to the top of the chart. 

1. In the Commands and Options window, click on the General tab. 

2. In the middle of the dialog box, click on the Add Title button . 
3. In the Chart Area itself, click on the words Chart Workspace Title. 

4. In the Commands and Options window, click the Format tab. 
5. Change the caption to “Attempt Success by Month in 2006.” 

6. OPTIONAL Change font type, font style, and color, if desired. 

Colors 

Change the colors used in the chart. 

1. Leaving the Commands and Options window, click on the gray area of the chart.  

2. Click on the Border/Fill tab. 

3. Under the Fill area, click on the paint bucket icon  and choose another color such as 

plum. 

4. Drop down the Fill Type list box and choose Gradient. 
5. Leaving the Commands and Options window, double-click one of the bars that appears in 

the chart. 

6. Under the Fill area, click on the paint bucket icon  and choose another color such as 
navy. 

7.  

Legend 

Display the legend at the middle right. 
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1. Hide or show the legend by clicking on the  icon on the menu bar in the Chart Area of 

the screen.  

Save the New Report 

Let’s save this modified report under a new name (leaving it as a private report). 
1. Under the File menu, choose Save As. 

2. In the Report Name field, type your name then Pass/Fail Report by Month with Chart.  
 

 
 

HINT Be sure to provide a good name for the report. The name is what allows you (and 
others if it is public) to understand what this report shows and how it is different from other 

reports.  

Sharing Report Data 

Send a Report URL to Others 

You can share this report with others and let them know by sending them an email containing 

the URL to the report. The recipient can click on the URL and view the report.  
 

Keep in mind: 

 Recipients of the email must be able to access Report Manager mode (they must enter 
their log on name and password) and have the appropriate role in order to view the 

report. 
 The report must be public so others can view it.  

 All the rules about data visibility apply when viewing a report through a URL. Therefore, 
if you can see 50 users, but the email recipient can only see 10, their report will show 

only those 10 users. 

 The Send URL feature does not work properly with Outlook 97; you must use a more 
recent version of Outlook. 

   
To mail a report URL: 

1. Make sure it is a public report.  

2. Under the File menu, choose Send URL. A new email message appears (using your 
default email client) and the body of the message contains the report URL.  

3. Enter the email addresses of the recipients.  
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4. Change the body text as desired.  

5. Send the message. 

Distribute Whole Reports to Others 

If your report is shared with other users who do not have the same view rights as you and they 
view the report online, the data displayed may be different. If you want to share the report 

exactly as you see it, you can print the report or export it to Excel. 
 

1. Under the File menu, choose Print.  

2. Select to print either the PivotTable or the Chart.  
3. Click Print. 

4. The PivotTable option exports the table to Excel. You can save the file or print using 
Excel’s print feature.  

5. The Chart option saves the chart to your local drive as an image called 
BIPChartImage.gif. Once you click Yes to save the image, a Print dialog box displays. 

Administering Report Manager 
In Report Manager, you are able to create our own report types and folders which you can leave 

as private or make public. We’ll try doing that then try setting user preferences. 

Add and Share Report Types 

Let’s begin by creating a new report type. 

1. Under the File menu, under New, click on Report Type. 
2. In the Manage Report Types window, type a new report type name (be sure to start the 

name with your name or initials) in the field at bottom then click Add. If you did not use 
a unique name, you may get an error specifying the Report Type name must be unique. 

HINT Notice this is the screen where you are able to delete Report Types you own.  
3. Click Close. 

 

By default, the report type will be private. To make it public: 
4. In the Report Type drop down list box, choose the newly created report type. 

5. Under the File menu, choose Properties. 
6. Click Show next to the newly created report type. 

7. In the Report Type Properties window, uncheck Private. 

8. Click Share with everyone and click Submit.  
9. Click Close. 

Add and Share Report Folders 

Now try creating a new folder. 

10. Under the File menu, under New, click on Folder. 
11. In the Manage Folders window, type a new folder name (be sure to start the name with 

your name or initials) in the field at bottom then click Add. If you did not use a unique 
name, you may get an error specifying the Report Type name must be unique. HINT 

Notice this is the screen where you are able to delete Report Types you own.  

12. Click Close. 
 

By default, the folder will be private. To make it public: 
13. Right-click over the newly created folder and choose Properties. 

14. In the Folder Properties window, uncheck Private. 
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15. Click Same audience as parent and click Submit. This means the audience will be the 

same as the Report Type under which this folder lives. 

Delete a Report Folder 

To delete a report folder: 
1. Right-click over the folder you just created and choose Delete. A dialog box appears 

asking you to confirm you want to delete.  
2. Click OK. The folder is deleted. 

 

HINT You are unable to delete folders that contain one or more reports. You must first delete 
the reports in the folder (which you can do only if you own those reports) before you can delete 

the folder itself. 

Delete a Report Type 

To delete a report type: 
1. Under the File menu, under New, click on Report Type. 

2. In the Manage Report Types window, select the newly created report type name and 
click Delete. A dialog box appears asking you to confirm you want to delete.  

3. Click OK. The report type is deleted. 

 
HINT You are unable to delete report types that contain one or more folders. You must first 

delete the folders (and to do that, you must first delete reports in the folder which you can do 
only if you own those reports) before you can delete the folder then the report type. 

Set User Preferences  

User Preferences allows you to specify the way you prefer to have the interface displayed. See 

the help file for a chart on each preference on the screen below. To access this screen, under the 

Tools menu, choose User Preferences. HINT You can turn on an alert to warn you of unsaved 
reports when you try to create a new report or access an existing report without saving the 

changes to the report being displayed. 
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Resources: Documentation, Tutorial, and Online Help 

There are three main ways to get help in Report Manager. This documentation shows you the 

basics of using Report Manager. Whenever Report Manager is opened, the Report Manager 

tutorial appears. Online help provides an excellent reference for specific questions about using 
Report Manager.  


